We endeavor to support all recent versions of Unity. Currently brainCloud fully supports 4.x and 5.x releases.

You'll find the Unity SDK (with full source) here.

Your feedback is important to us. Please rate this response below. Thanks! 

Did this answer your question?